» Tanglu » Packages » staging » python » python-dev
staging  ] [  aequorea  ] [  bartholomea  ] [  dasyatis  ] [  chromodoris  ]
[ Source: python-defaults  ]

Пакунок: python-dev (2.7.9-1tanglu1)

Links for python-dev

Screenshot

Tanglu Resources:

Download Source Package python-defaults:

Maintainer:

Please consider filing a bug before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Matthias Klose
  • Scott Kitterman
  • Piotr Ożarowski
  • Barry Warsaw

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Експериментальний пакунок

Warning: This package is from the staging distribution. That means it is likely unstable or buggy, and it may even cause data loss. Please be sure to consult the changelog and other possible documentation before using it. The package will automatically migrate to the current development distribution, when it has been tested.

header files and a static library for Python (default)

Header files, a static library and development tools for building Python modules, extending the Python interpreter or embedding Python in applications.

This package is a dependency package, which depends on Debian's default Python version (currently v2.7).

Інші пакунки пов'язані з python-dev

  • depends
  • recommends
  • suggests
  • dep: libpython-dev (= 2.7.9-1tanglu1)
    header files and a static library for Python (default)
  • dep: python (= 2.7.9-1tanglu1)
    interactive high-level object-oriented language (default version)
  • dep: python2.7-dev (>= 2.7.9-1~)
    Header files and a static library for Python (v2.7)

Завантажити python-dev

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
amd64 1.2 kB1.0 kB [список файлів]
i386 1.2 kB45.0 kB [список файлів]