» Tanglu » Packages » dasyatis » Source » misc » ruby2.2
dasyatis  ]

Source Package: ruby2.2 (2.2.4-1)

Links for ruby2.2

Tanglu Resources:

Maintainer:

Please consider filing a bug before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libruby2.2
Libraries necessary to run Ruby 2.2
libruby2.2-dbg
Debugging symbols for libruby2.2
ruby2.2
Interpreter of object-oriented scripting language Ruby
ruby2.2-dev
Header files for compiling extension modules for the Ruby 2.2
ruby2.2-doc
Documentation for Ruby 2.2
ruby2.2-tcltk
Ruby/Tk for Ruby 2.2

Other Packages Related to ruby2.2

  • build-depends
  • build-depends-indep
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: bison
    YACC-compatible parser generator
  • adep: chrpath
    Tool to edit the rpath in ELF binaries
  • adep: coreutils (>= 7.5)
    GNU core utilities
  • adep: debhelper (>= 8.0.0)
    helper programs for debian/rules
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: file
    Determines file type using "magic" numbers
  • adep: libffi-dev
    Foreign Function Interface library (development files)
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libgmp-dev
    Multiprecision arithmetic library developers tools
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libncursesw5-dev
    developer's libraries for ncursesw
  • adep: libreadline6-dev
    GNU readline and history libraries, development files
  • adep: libssl-dev
    Secure Sockets Layer toolkit - development files
  • adep: libyaml-dev
    Fast YAML 1.1 parser and emitter library (development)
  • adep: openssl
    Secure Sockets Layer toolkit - cryptographic utility
  • adep: procps
    /proc file system utilities
  • adep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    or ruby-interpreter
    virtual package provided by ruby2.2
    or ruby1.8
    Package not available
  • adep: rubygems-integration (>= 1.6)
    integration of Debian Ruby packages with Rubygems
  • adep: systemtap-sdt-dev [linux-any]
    statically defined probes development files
  • adep: tcl8.5-dev
    Tcl (the Tool Command Language) v8.5 - development files
  • adep: tk8.5-dev
    Tk toolkit for Tcl and X11, v8.5 - development files
  • adep: zlib1g-dev
    compression library - development

Download ruby2.2

FileSize (in kB)MD5 checksum
ruby2.2_2.2.4-1.dsc 2.4 kB 5d20ac798ecb55e0276094b35a69c043
ruby2.2_2.2.4.orig.tar.xz 8,117.5 kB b2b079b3c90746dbd0ab2c8b9c654b19
ruby2.2_2.2.4-1.debian.tar.xz 86.9 kB 5a21a57de3369dae9277b68232547597
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/collab-maint/ruby.git -b master-2.2
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=collab-maint/ruby.git