» Tanglu » Packages » bartholomea » Source » misc » dymo-cups-drivers
staging  ] [  aequorea  ] [  bartholomea  ] [  dasyatis  ] [  chromodoris  ]

Source Package: dymo-cups-drivers (1.4.0-4)

Links for dymo-cups-drivers

Tanglu Resources:

Maintainer:

Please consider filing a bug before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
printer-driver-dymo
printer driver for DYMO label printers

Other Packages Related to dymo-cups-drivers

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: pyppd
    CUPS PostScript Printer Driver's compressor and generator
  • adep: libcups2-dev
    Common UNIX Printing System(tm) - Development files CUPS library
  • adep: libcupsimage2-dev
    Common UNIX Printing System(tm) - Development files CUPS image library
  • adep: libcppunit-dev
    Unit Testing Library for C++
  • adep: cups-client
    Common UNIX Printing System(tm) - client programs (SysV)

Download dymo-cups-drivers

FileSize (in kB)MD5 checksum
dymo-cups-drivers_1.4.0-4.dsc 1.9 kB c603219fae97f6939e0659f214ffbd45
dymo-cups-drivers_1.4.0.orig.tar.gz 410.2 kB 8774f98bbe8d57f5b337019ae86a23f0
dymo-cups-drivers_1.4.0-4.debian.tar.xz 2.9 kB 564c7ff020c173186e472b3dd13a99b8
Debian Package Source Repository (VCS: Git)
https://alioth.debian.org/anonscm/git/printing/dymo-cups-drivers.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=printing/dymo-cups-drivers.git