» Tanglu » Пакеты » chromodoris » libs » libaqbanking34-plugins
aequorea  ] [  chromodoris  ] [  bartholomea  ]
[ Источник: libaqbanking  ]

Пакет: libaqbanking34-plugins (5.5.1-1)

Ссылки для libaqbanking34-plugins

Screenshot

Ресурсы Tanglu:

Исходный код libaqbanking:

Сопровождающий:

Please consider filing a bug before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Micha Lenk

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

plugins needed by libaqbanking34

AqBanking provides a middle layer between the applications and online banking libraries implementing various file formats and protocols. Plugins supporting OFX, DTAUS, HBCI, and EBICS are available.

This package provides several plugins to AqBanking needed for features like:

 * HBCI support
 * OFX support
 * EBICS support
 * import/export of data in various formats (CSV, DTAUS, OFX, OpenHBCI1, SWIFT
   and others)
 * integrated debugging and setup wizard GUIs

Другие пакеты, относящиеся к libaqbanking34-plugins

  • зависимости
  • рекомендации
  • предложения
  • dep: libaqbanking34 (>= 5.1.0beta)
    library for online banking applications
  • dep: libaqebics0 (>= 5.3.2beta)
    library for EBICS online banking
  • dep: libaqhbci22 (>= 4.1.8)
    library for HBCI online banking
  • dep: libaqofxconnect7 (>= 4.0.0)
    library for OFX online banking
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libgmp10
    Multiprecision arithmetic library
  • dep: libgnutls-deb0-28 (>= 3.3.0)
    GNU TLS library - main runtime library
  • dep: libgwenhywfar60 (>= 4.12)
    OS abstraction layer
  • dep: libktoblzcheck1c2a (>= 1.19)
    library for verification of account numbers and bank codes
  • dep: libxml2 (>= 2.6.27)
    GNOME XML library
  • dep: libxmlsec1 (>= 1.2.20)
    XML security library
  • dep: libxmlsec1-gcrypt (>= 1.2.20)
    Gcrypt engine for the XML security library
  • dep: libxmlsec1-gnutls (>= 1.2.20)
    Gnutls engine for the XML security library
  • dep: libxslt1.1 (>= 1.1.25)
    XSLT 1.0 processing library - runtime library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Загрузка libaqbanking34-plugins

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 150,5 Кб714,0 Кб [список файлов]
i386 155,0 Кб748,0 Кб [список файлов]